03.11.2025

Напишите программу, которая получает с клавиатуры числа до тех пор, пока не будет введено число 0. В конце работы программы на экран выводится минимальное и максимальное из введённых чисел (не считая 0).

maxim=-1000000000000000
minim=1000000000000000
for i in range(1000000):
    a=int(input('Введите число '))
    if a==0:
        break
    if a > maxim:
        maxim=a
    if a < minim:
        minim=a
print(maxim, minim)