02.11.2025

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чисел, кратных 6 и оканчивающихся на 4.

n=int(input("Введите кол-во чисел "))
k=0
for i in range(n):
    a=int(input("Введите очередное число "))
    if a%6==0 and a%10==4:
        k+=1
print("ответ ", k)