02.11.2025

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 3 и оканчивающееся на 4. Количество чисел не превышает 100. Введённые числа по модулю не превышают 300. Программа должна вывести одно число: сумму чисел, кратных 3 и оканчивающихся на 4.

n=int(input("ВВедите N "))
s=0
for i in range(n):
    a=int(input("Введите очередное значение "))
    if a%3==0 and a%10==4:
        s=s+a
print(s)

Добавить комментарий