03.11.2025

Пример использования RANDOM

# Напишите программу, которая заполняет массив из 10 элементов случайными целыми числами
# на отрезке [–5; 5] и находит сумму ненулевых элементов массива.

import random

mas=[]
for i in range(10):
    mas.append(random.randint(-5, 6))

print(mas)
s=0
for i in range(len(mas)):
    if mas[i]!=0:
        s+=mas[i]
print('s=',s)