02.11.2025

На вход программы подаётся сначала число n, а потом n строк в столбик. Надо найти суммарное количество символов во всех введённых строках.

Входные данные
Число n, далее n строк по одной.

Выходные данные
Одно число — количество символов во всех строках.

n=int(input("введите количество строк "))
str=""
for i in range(n):
    s=input()
    str=str+s
print(str, len(str))