03.11.2025

Напишите программу, которая считывает строку с клавиатуры, затем выводит на каждой строке этот символ столько раз, какой он по счёту в данной строке. Отсчёт начинается с 1.

s=input()
n = len (s)
for i in range (n):
    print(s[i]*(i+1))