02.11.2025

кол-во, сумма, ср.арифм

# Напишите программу, которая в последовательности натуральных чисел
# определяет количество чисел, сумму и ср.арифм, кратных 3 и оканчивающихся на 2.
# Программа получает на вход количество чисел в последовательности,
# а затем сами числа.

a=int(input("Введите количество чисел"))
m=0
d=0
for i in range(a):
    n=int(input())
    if n%3==0 and n%10==2:
        m=m+1
        d=d+n
print(m,d,d/m)