02.11.2025

(№ 1032) Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3 и оканчивающихся на 2. Программа получает на вход количество чисел в последовательности, а затем сами числа. Количество чисел не превышает 1000. Введённые числа по модулю не превышают 30 000. Программа должна вывести одно число: количество чисел, кратных 3 и оканчивающихся на 2.

n=int(input())
k=0
for i in range(n):
    a=int(input())
    if a%3==0 and a%10==2:
        k+=1
print(k)