02.11.2025

Поляков 14 — 217

В какой системе счисления выполняется равенство 21X · 13X = 313X? В ответе укажите число – основание системы счисления.

for x in range(4,100):
    a1=2*x**1+1*x**0
    a2=1*x**1+3*x**0
    a3=3*x**2+1*x**1+3*x**0
    if a1*a2==a3:
        print(x)