02.11.2025

Напишите программу, которая заполняет массив случайными целыми числами на отрезке [1000; 2000]
и считает количество элементов, в десятичной записи которых вторая с
конца цифра (число десятков) – чётная.

import random

mas=[]
for i in range(10):
    mas.append(random.randint(1000,2000))
print(mas)

k=0
for i in range(10):
    if (mas[i]%100//10) % 2==0:
        k+=1
print(k)

Добавить комментарий