02.11.2025

Напишите программу, которая заполняет массив из 10 элементов случайными целыми числами
на отрезке [–2; 2] и находит произведение ненулевых элементов массива.

import random

mas=[0]
s=1
for i in range(10):
    mas.append(random.uniform(-2,2))
    if mas[i]!=0:
        s*=mas[i]
    
    
print(s)

Добавить комментарий