03.11.2025

Напишите программу, которая меняет местами пары соседних элементов, кроме первого и последнего.

a=[3,4,0,3,4]

print(a)
for i in range(1,len(a)-2):
    b=a[i]
    a[i]=a[i+1]
    a[i+1]=b
print(a)

Добавить комментарий